Сервисный центр Чипсет. Ремонт компьютеров в Павловском Посаде Телефон сервисного центра чипсет 8(967) 239 06 24

«Бложка»

Наш Блог
Все статьи...

Наш Блог

Все статьи > Mikrptik ipip tunnel. ipip туннель микротик. ipip ipsec

Туннель IPIP — это простой протокол, который инкапсулирует IP-пакеты в IP для создания туннеля между двумя маршрутизаторами. Туннельный интерфейс IPIP отображается как интерфейс в списке интерфейсов. Многие маршрутизаторы, включая Cisco и Linux, поддерживают этот протокол. Этот протокол делает возможным несколько сетевых схем. Реализация туннелирования IPIP на MikroTik RouterOS совместима с RFC 2003.

Протокол IP-туннелирования добавляет к настройкам сети следующие возможности:

  • туннелировать интранет через Интернет

  • использовать его вместо исходной маршрутизации

Функциональность туннеля IP/IPv6 через IPv6 добавлена ​​в v5RC6 и настраивается из меню: /interface ipipv6 версия IPv6 использует те же свойства , что и версия IPv4.

 

Предположим, мы хотим добавить туннель IPIP между маршрутизаторами R1 и R2:

 

 

 

 

 

 

 

Сначала нам нужно настроить интерфейсы IPIP, а затем добавить к ним IP-адреса.
Конфигурация маршрутизатора R1 выглядит следующим образом:

[[email protected]] interface ipip> add
local-address: 10.0.0.1
remote-address: 22.63.11.6
[[email protected]roTik] interface ipip> print
Flags: X - disabled, R - running
  #    NAME                               MTU   LOCAL-ADDRESS   REMOTE-ADDRESS
  0 X  ipip1                              1480  10.0.0.1        22.63.11.6

[[email protected]] interface ipip> en 0
[[email protected]] interface ipip> /ip address add address=1.1.1.1/24 interface=ipip1

Конфигурация R2 показана ниже:

 

[[email protected]] interface ipip> add local-address=22.63.11.6 remote-address=10.
0.0.1
[[email protected]] interface ipip> print
Flags: X - disabled, R - running
  #    NAME                               MTU   LOCAL-ADDRESS   REMOTE-ADDRESS
  0 X  ipip1                              1480  22.63.11.6      10.0.0.1

[[email protected]] interface ipip> enable 0
[[email protected]] interface ipip> /ip address add address=1.1.1.2/24 interface=ipip1

 

Автор: Yorku, ©"Копипаст"

На правах рекламы:
Студия Праздников "ИМПЕРИЯ SHOW"
Кинотеатр Павловский
Видеонаблюдение. Быстро и качественно.
Сайт зарегистрирован в каталоге Top2Web.ru
Ремонт компьютеров и ноутбуков в Павловском Посаде.
Яндекс.Метрика Песок. Песок намывной. Песок карьерный. Песок для полусухой стяжки. У нас вы можете купить карьерный песок. Песок строительный с доставкой.

4ipset.ru® - Ремонт компьютеров, ремонт мониторов, ремонт сотовых телефонов, заправка картриджей и создание сайтов в Павловском Посаде.